Lag and latency issues are affecting a small amount of users
Incident Report for Geekbot
Resolved
Looks like we're out of the woods and things should be working as expected from now on. If you're still experiencing issues please let us know at support@geekbot.io. Thank you for your patience and understanding!
Posted Nov 06, 2021 - 00:06 UTC
Investigating
We've been experiencing latency and bot lag issues in the past hour. Our engineers have found the culprit and are working to resolve this at the soonest. Please bear with us a bit longer. 🙏
Posted Nov 05, 2021 - 20:23 UTC
This incident affected: API and Dashboard.