Scheduled maintenance
Incident Report for Geekbot
Resolved
Good news! Service maintenance has been completed and things should be running as expected but feel free to contact us at security@geekbot.com if you experience any lag moving forward.
Posted Mar 11, 2023 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2023 - 12:11 UTC
Investigating
The Geekbot team will be working on service maintenance. In the next hour you may experience minor outages during the process. We will keep you posted on our progress. Thank you for your understanding.
Posted Mar 11, 2023 - 12:11 UTC
This incident affected: API, Dashboard, and Landing.