Lag and latency issues are affecting a small amount of users
Incident Report for Geekbot
Resolved
We deployed a fix, resolving the issue for all affected customers. We apologize for any disruption this has caused and thank you for your continued patience.
Posted Jun 07, 2022 - 22:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2022 - 21:23 UTC
Monitoring
Things should be back to normal and the bot should be responsive as expected once again. Our engineers will keep monitoring the bot's behavior to ensure this will not happen again. Thank you for your patience and understanding!
Posted Jun 07, 2022 - 21:23 UTC
Identified
We've been experiencing latency and bot lag issues in the past hour. Our engineers have found the culprit and are working to resolve this at the soonest. Please bear with us a bit longer. 🙏
Posted Jun 07, 2022 - 19:15 UTC
This incident affected: API.