Lag and latency issues are affecting our users
Incident Report for Geekbot
Resolved
We are seeing signs that the fix that was implemented has improved all latencies related to the bot's responsivity. Our engineers will keep monitoring our logs to ensure that this will not happen again. Thank you for your patience and understanding!
Posted Oct 17, 2022 - 15:44 UTC
Monitoring
Our engineers have pushed a fix and things are looking stable for now. We will keep monitoring the bot's behavior to ensure stability. Thank you for your patience and understanding!
Posted Oct 17, 2022 - 11:46 UTC
Investigating
We've been experiencing latency and bot lag issues. Our engineers are working hard to pinpoint the culprit and push a fix in place. Please bear with us a bit longer. 🙏
Posted Oct 17, 2022 - 10:50 UTC
This incident affected: API.