Issue with channels and bot invitation for a small group of users
Incident Report for Geekbot
Resolved
On September 30, 2021, a small group of customers experienced issues where the bot was not visible in broadcast channels.

We deployed a fix, resolving the issue for all affected customers. We apologize for any disruption this has caused and thank you for your continued patience.
Posted Sep 30, 2021 - 18:46 UTC
Monitoring
We deployed a fix for the connection issue, resolving the issue for all affected customers. We will keep monitoring our logs to ensure this does not happen again. Thank you for your patience and understanding!
Posted Sep 30, 2021 - 17:59 UTC
Identified
Our engineers have identified the issue and are working hard to resolve it. We’ll keep you posted as soon as we have more information. Thanks for your patience and understanding.
Posted Sep 30, 2021 - 17:13 UTC
Investigating
We’re currently investigating this connection issue and we’ll keep you posted as soon as we have more information. Thanks for your patience and we apologize for the disruption.
Posted Sep 30, 2021 - 16:44 UTC
This incident affected: API.